Choose country and language
Global site - English
Austria - German
Belarus - Russian
Belgium - Dutch French
Bulgaria - Bulgarian English
Croatia - Croatian
Czech Republic - Czech English
Denmark - Danish
Estonia - Estonian
Finland - Finnish
France - French
Germany - German
Greece - Greek
Hungary - Hungarian
Ireland - English
Italy - English Italian
Latvia - Latvian
Lithuania - Lithuanian
Luxembourg - French
Netherlands - Dutch
Norway - Norwegian
Poland - Polish
Portugal - Portuguese
Romania - Romanian
Russia - Russian
Serbia - Serbian
Slovakia - Slovakian
Slovenia - Slovenian
Spain - Spanish
Sweden - Swedish
Switzerland - French German Italian
Turkey - English Turkish
Ukraine - Ukrainian
United Kingdom - English

Bij programmeren krijg ik de foutmelding: “verkeerde BCU, incompatible BCU versie”. Wat betekent dit?

  1. Dit betekent in 99% van de gevallen dat een verkeerde applicatie in een verkeerd component wordt geladen. Zorg dat het typenummer van de deelnemer en de applicatie met elkaar overeen komen. Omdat nieuwere ABB i-bus® KNX componenten vrijwel dezelfde artikelnummers hebben, wordt deze fout nog wel eens gemaakt. Hieronder wat voorbeelden:


    6128-84            6125-84          SA/S 8.10.1
    6128/10-84       6125/01-84     SA/S 8.10.2.1
    6128-84-102     6125/02-84
    6128/01-84

Heeft dit antwoord u geholpen?

Ja Nee

Terug naar ABB i-bus® KNX oplossingen overzicht

Bent u op zoek naar ondersteuning of aankoopinformatie?

Neem contact met ons op

Contactinformatie

Mocht u een vraag hebben die niet in de lijst voorkomt? Stel hem dan gewoon aan een van onze medewerkers via nl-tech-EP@abb.com onder vermelding van 'FAQ'.

Meer informatie nodig?

ABB Technical Support

ABB Technical Support

Naam ABB Technical Support
Telefoon 088 2600 900